前些天把本地 Node 的版本升级到了 5.9.1,本来一切都很正常,结果在跑 Ghost 的时候出现了问题, Ghost 不支持这一版本,无耐只好单独装了一个 0.12.0 版本的 Node来跑 Ghost,这就要用到 NVM (Node Version Manager)。

安装


参考官方主页:

https://github.com/creationix/nvm 

安装之后重启终端就可以了。

使用


查看本地安装的搜有版本:

nvm ls

查看远程所有版本:

nvm ls-remote

安装 0.12.0 版本:

nvm install 0.12.0

使用 0.12.0 版本:

nvm use 0.12.0

或者直接

nvm use 0

查看当前使用版本:

nvm current

删除 0.12.0 版本:

nvm uninstall 0.12.0

查看帮助

nvm help